Некоторые пользователи skype могут столкнуться с невозможность инсталлировать официальный package skype для Ubuntu – инсталлятор выдает ошибку “Error: Wrong architecture ‘i386′“. В этом случае поможет небольшой трюк с getlibs-all.deb – достаточно просто скопировать и выполнить в терминале ( sudo ест-ссно должно быть :-) ) :
sudo apt-get install ia32-libs lib32asound2 libasound2-plugins; wget -N http://bokov.net/packages/ubuntu/getlibs-all.deb; wget -O skype-install.deb http://www.skype.com/go/getskype-linux-ubuntu-amd64; sudo dpkg -i skype-install.deb; sudo dpkg -i getlibs-all.deb; sudo getlibs -p libqtcore4 libqtgui4 bluez-alsa

Leave a Reply

 

Get Adobe Flash playerPlugin by wpburn.com wordpress themes